Postfix stable release 2.6.1

An on-line version of this announcement is available at

Postfix stable release 2.6.1 fixes one defect in Milter support. This does not affect Postfix versions 2.5 and earlier.

You can find Postfix version 2.6.1 at the mirrors listed at

The same code is also available as Postfix snapshot 2.7-20090519. Postfix versions 2.5 and earlier are not affected.