Postfix legacy release 2.6.6, 2.5.10 and 2.4.14

An on-line version of this announcement is available at

Postfix legacy releases 2.6.6, 2.5.10 and 2.4.14 contain fixes that were already included with Postfix 2.7 (stable release) and Postfix 2.8 (experimental release).

NOTE: Postfix 2.3 is no longer updated.

Defects fixed with Postfix 2.6.6 only (more in the next section):

Defects fixed with Postfix 2.6.6, 2.5.10, 2.4.14:

The source code is available from and from the mirrors listed at